Troubleshoot dark videos

Martin Riley

Well-known member
I can't figure out what happened, but my 5 series NEX cam has started putting out dark images. Too dark! I've tried every solution that I can think of from making sure the flash is on, to carefully cleaning the lens, to making sure my drivers are updated. What am I missing here? Any help is greatly appreciated!
 

LifeCaptured

Well-known member
What were you doing right before it happened? Was the camera packed for travel or something like that? If so, it's possible the flash has been dislodged from the inside. If that's the case, you'd probably need to send it off to get it fixed.
 

ePIC

Well-known member
That's happened to me before, but with a different brand of video camera. It turned out that it was hot enough outside to fry the motherboard. The camera kept shutting off, and I thought I was accidentally doing it, so I'd turn it right back on. It overheated. Oops!
 

Martin Riley

Well-known member
That's happened to me before, but with a different brand of video camera. It turned out that it was hot enough outside to fry the motherboard. The camera kept shutting off, and I thought I was accidentally doing it, so I'd turn it right back on. It overheated. Oops!
Yeah, I'm beginning to think it overheated or something because it kept shutting itself off. I thought it was the battery, so I juiced it back up and turned it on again. I guess I'll need to find a pro to fix it. Darn. Well, thanks for the help. At least I know I shouldn't waste more time trying to fix it on my own.
 

Forum statistics

Threads
927
Messages
4,162
Members
101
Latest member
Pippercc
Top